6380E SOUND DRIVER DOWNLOAD

Do I need that in Windows XP? Thank you all very much for helping. USA Age 73 Posts Presumably you purchased the KT3 Ultra to replace a defunct motherboard in your Tiny computer. The time now is Do you have a PCI modem? What PCI cards are fitted to your computer?

Uploader: Shamuro
Date Added: 25 August 2017
File Size: 36.62 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 45236
Price: Free* [*Free Regsitration Required]

Well, I did the install in safe mode and i rebooted. My issue here is that everything loaded just fine but the on-board sound drivers.

Support For KT3 Ultra2 | Motherboard – The world leader in motherboard design | MSI Global

Presumably you purchased the KT3 Ultra to replace a defunct motherboard in your Tiny computer. If this is the case adding a new motherboard to a computer with an existing operating system can cause zound. Do I need that in Windows XP? Any help would be greatly appreciated. They can cause problems if they are on the same IRQ as the sound chip.

MSI MS-6380E – motherboard – ATX – Socket A – KT333 Series

I would try this: But I put in about 2 hours lastnight and nothing worked. The phrase “Safe mode” rings a bell. I think FE 0D’s are some sort of device failure. I installed the driver http: Thanks a bunch there kid!

Recent Drivers  CRX320E VISTA DRIVER

So I got myself a KT3 Ultra. But I kept playing around with it and it finally installed after about 30 minutes of farting around with the drivers. The time now is Joined Jun Posts The problem is fixed after I removed my modem.

All times are GMT I am using the same board on my pc and had something similar happen then as well.

What PCI cards are fitted to your computer? I think thats what i did on my computer to get it working.

What operating system are you using? I did that on a board I set up a couple months ago KT3, non ultra and then just upgraded to the latest version of the driver I have also tried to laod the drver when Windows detects it at boot up but it has a yellow exclamation point and says that “Windows encountered an error when starting this devide, therefore this device will not be started again.

Cause my brothers system would crash no matter what he would do without those drivers But I am having a problem with its AC97 onboard sound. Thanks for trying to help. USA Age 73 Posts Do you have a PCI modem? But with all the updates.

Recent Drivers  ASUS M2N-SLI DELUXE RAID DRIVER

KT3 Ultra CE MS-6380E No Audio Line In

Thread Tools Show Printable Version. Joined Jun Location U.

Sorry if this is a silly questionbut did you enable the sound it the BIOS? Anyway, it’s ok for me to remove the modem, I never use it. Hope someone out there can shed some light on this issue for skund. Thank you all very much for helping.

Author: admin